benzine pomp draaid niet

Elekprobs, ice, aansluitingen, ...
Plaats reactie
Gebruikersavatar
kurtmanta
Beheerder
Berichten: 4565
Lid geworden op: do 01 okt 2009, 15:41
Locatie: bree

benzine pomp draaid niet

Bericht door kurtmanta »

juw manne, heb hier een meedenk probleemke
tis weer even een zoekertje :)

men bezine pomp krijg ikniet aant lopen

WAT HEB IK AL GECONTROLEERD!!!
benzine relais klikt niet (maar deze is niet stuk!!!!!!!!!)
(al in een andere manta gezet, en daar gaat ie wel, en al een andere gezet om te proberen)
(pomp werkt ook via constant stroom)
(kabels zijn niet stuk, doorgemeten)
(groene kabel zit aangesloten bij de computer)

nu ben nog niet begonnen met echt waaw zoeken, maar mss heeft iemand nog een idee
kabelboom enzo is die wat er vroeger ook inzat, dus daar moet ik ook niet gaan zoeken
tiefer breiter schneller

Gebruikersavatar
thruxton900
Berichten: 784
Lid geworden op: do 01 okt 2009, 16:14
Locatie: Balen

Re: benzine pomp draaid niet

Bericht door thruxton900 »

Als de pomp werkt bij directe stroom, en de juiste kabeltjes ook stroom geven? Mss een slechte mass op de pomp, of gewoon een leiding verstopt dan??
Speed Kills!!! But It Sure Keeps You Awake...
Go Fast or Go Home!

Gebruikersavatar
kurtmanta
Beheerder
Berichten: 4565
Lid geworden op: do 01 okt 2009, 15:41
Locatie: bree

Re: benzine pomp draaid niet

Bericht door kurtmanta »

nope dat ist beide niet

als ik aan de zekering even stroom geef, draaid ze, dus heeft niets met massa te maken,
en leidingen zijn open
tiefer breiter schneller

Gebruikersavatar
thruxton900
Berichten: 784
Lid geworden op: do 01 okt 2009, 16:14
Locatie: Balen

Re: benzine pomp draaid niet

Bericht door thruxton900 »

kurtmanta schreef:nope dat ist beide niet

als ik aan de zekering even stroom geef, draaid ze, dus heeft niets met massa te maken,
en leidingen zijn open
Krijgt ze voor de zekering dan wel stroom? Lijkt me toch iets in de bedrading...
Anders is ze misschien gewoon behekst :)
Speed Kills!!! But It Sure Keeps You Awake...
Go Fast or Go Home!

Gebruikersavatar
Freestyler
Berichten: 300
Lid geworden op: vr 16 okt 2009, 11:46
Locatie: Haelen

Re: benzine pomp draaid niet

Bericht door Freestyler »

misschien heel stomme vraag, maar heb je de rode kabel van de injectie wel aangesloten op de accu?
Is de massa van het blok wel in orde?
Is de rood/zwarte draad die van de startmotor moet komen aangesloten?
Ik ging lekker hard op de rotonde af, nam de bocht, ging rechtdoor, nam een lantaarnpaal mee, tikte tegen een muurtje, ging 3x over de kop, 4x in de rondte, en toen verloor ik de macht over het stuur.

Gebruikersavatar
kurtmanta
Beheerder
Berichten: 4565
Lid geworden op: do 01 okt 2009, 15:41
Locatie: bree

Re: benzine pomp draaid niet

Bericht door kurtmanta »

jeps die 3 zaken zijn ook inorde
tiefer breiter schneller

Gebruikersavatar
kurtmanta
Beheerder
Berichten: 4565
Lid geworden op: do 01 okt 2009, 15:41
Locatie: bree

Re: benzine pomp draaid niet

Bericht door kurtmanta »

wat een gek ding men manta

wat ik op de relais moet hebben klopt
rood = 12V
zwart/rood = 12V met starten
Zwart = 12V met contact
bruin is massa
groen pakt het over na de startstroom van de zwart/rode


op de 3 polige stekker van de injectie klopt ook alles
zwart is plus na contact
zwart/rood is start puls
blauwe gaat naar de pomp die krijg ook zene stroom bij de stekker als ie insteekt
tiefer breiter schneller

Gebruikersavatar
kurtmanta
Beheerder
Berichten: 4565
Lid geworden op: do 01 okt 2009, 15:41
Locatie: bree

Re: benzine pomp draaid niet

Bericht door kurtmanta »

jonge jonge

wat een gebeuren

nog verschillende dingen nagemeten, en ineens krijg ik dus geen voeding of verbinding tot achter
dus nu verder op dit prob gaan zoeken,

onderste van dachbord eraf gehaald
zekering kast eraf geschroeft

en daar zat den dader, de blauwe naar de naftpomp was daar ineens onderbroken...........
te denken dat ie heel int begin wel doorgaf, want heb de kabel doorgemeten van voor tot aan de pomp

dus nog even betrouwbaren injetoren erin gezet, om toch maar drek klaar te zijn ermee
maar wie had gedacht dat het nu eens van den eerste keer goed ging
jawel ie starte, en loopt super zacht, hennig tevreden van
echt moet er toch nog even iets dwars zitten, van de 3de injetor is het darmke erboven lek :)
(te denken dat ie al 6jaar zonder probs erop gezeten heeft, bouw het om heb en prijs, dat ding is gewoon vervloekt)
tiefer breiter schneller

Plaats reactie